Outbound Email Delivery Delays

Incident Report for edgewave.com

Resolved

This incident is now resolved.
Posted Apr 30, 2019 - 22:40 PDT

Monitoring

While email delivery is now normal we will continue to monitor performance.
Posted Apr 30, 2019 - 22:18 PDT

Identified

We have identified the issue for the mail delivery delays. Spooled email during the delays is now being released and delivered as well.
Posted Apr 30, 2019 - 22:16 PDT

Investigating

We are currently experiencing delays with outbound email delivery. We will update via this channel as we make progress towards resolution.
Posted Apr 30, 2019 - 21:59 PDT
This incident affected: ePrism (ePrism Hosted Service).