IDR Final Responses Delayed

Incident Report for edgewave.com

Resolved

This incident has been resolved.
Posted May 14, 2020 - 17:36 PDT

Investigating

We are currently investigating delayed IDR final responses. Note that submissions are being received, but the final responses are delayed. We will update via this channel as we progress the issue to resolution.
Posted May 14, 2020 - 15:56 PDT
This incident affected: ThreatTest.