Mail Delivery Delays
Incident Report for edgewave.com
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 14:36 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2020 - 11:27 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2020 - 11:26 PST
Update
We are continuing to investigate this issue.
Posted Jan 06, 2020 - 11:26 PST
Investigating
We are currently experiencing moderate delays in email delivery. Note that mail is being queued before delivery and there is no loss in data.
Posted Jan 06, 2020 - 09:51 PST
This incident affected: ePrism (ePrism Hosted Service) and NNX - Independent Platform.