Personal Dashboards - Unable to Release Quarantine Emails
Incident Report for edgewave.com
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 09:43 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2020 - 09:04 PST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2020 - 07:28 PST
Investigating
We are currently investigating an issue where users are unable to release or download quarantined email from their personal dashboards.
Posted Jan 10, 2020 - 06:06 PST
This incident affected: ePrism (ePrism Hosted Service) and NNX - Independent Platform.