ThreatTest Final Response Delays

Incident Report for edgewave.com

Resolved

This incident has been resolved.
Posted Aug 16, 2019 - 21:56 PDT

Update

Final ThreatTest responses continue to be delayed. We will update again once we have progress towards resolution.
Posted Aug 16, 2019 - 03:19 PDT

Investigating

We are currently investigating an issue with delayed final responses to ThreatTest submissions. Note that the submissions are being received and end users will receive final responses once we identify the reason for the delays.
Posted Aug 15, 2019 - 20:39 PDT
This incident affected: ThreatTest.