Mail Delivery Degradation

Incident Report for edgewave.com

Resolved

This incident has been resolved.
Posted Aug 28, 2019 - 15:43 PDT

Monitoring

The fix has been implemented and we are monitoring closely to ensure mail delivery is operating as expected.
Posted Aug 28, 2019 - 12:56 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 28, 2019 - 12:52 PDT

Identified

The issue has been identified and were the fix is in progress. We estimate 30 minutes for the fix and updates to complete. You could see email flowing much sooner as the fix propagates through the environments.
Posted Aug 28, 2019 - 12:10 PDT

Update

We are continuing to investigate this issue.
Posted Aug 28, 2019 - 12:08 PDT

Investigating

We are aware of the current mail delivery issues. We have all resources working on a path to resolution. Updates will follow via this channel as we identify issue and progress to resolution.
Posted Aug 28, 2019 - 11:29 PDT
This incident affected: ePrism (ePrism Hosted Service).