Connection Timeout Alerts (Dashboards NN)

Incident Report for edgewave.com

Resolved

This incident has been resolved. Dashboards are up and no longer alerting of connection timeouts.
Posted Oct 01, 2019 - 03:58 PDT

Identified

The issue has been identified and we believe it was local to dashboard access only, no mail delivery impact observed.
Posted Oct 01, 2019 - 03:55 PDT

Investigating

We are currently investigating connection issues. Dashboard access may be interrupted and mail delivery may be delayed. Updates to follow as we investigate.
Posted Oct 01, 2019 - 03:44 PDT
This incident affected: NNX - Independent Platform.