Dashboard Access
Incident Report for edgewave.com
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 12:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2020 - 09:53 PST
Investigating
We are currently investigating dashboard access issues affecting a segment of systems. Updates will be posted here as we progress this issue towards resolution.
Posted Jan 24, 2020 - 07:03 PST
This incident affected: ePrism (ePrism Hosted Service).