Mail Delivery Delays

Incident Report for edgewave.com

Resolved

This incident has been resolved.
Posted Apr 05, 2019 - 12:57 PDT

Monitoring

Mail delivery delays are subsiding. We are continuing to monitor service levels.
Posted Apr 05, 2019 - 11:22 PDT

Investigating

We are currently experiencing moderate delays in email delivery. Note that mail is being queued before delivery and there is no loss in data. The delays are scattered so user experience will vary. We will update via this channel with updates and/or when service levels return to normal.
Posted Apr 05, 2019 - 10:18 PDT
This incident affected: ePrism (ePrism Hosted Service) and NNX - Independent Platform.