IDR Application Permission Re-Authorization "Oops Error"

Incident Report for edgewave.com

Resolved

Posted Sep 17, 2025 - 19:16 PDT

Identified

Azure tenant re-authorization required. Please re-authorize the app permissions in the System Settings section of the IDR Dashboard to restore functionality.
Posted Sep 17, 2025 - 19:13 PDT
This incident affected: ThreatTest.