Mail Delivery Delays

Incident Report for edgewave.com

Resolved

This incident has been resolved. Mail delivery performance has returned to normal.
Posted Mar 07, 2019 - 12:10 PST

Monitoring

We have put resolution measures in place and are continuing to monitor mail delivery performance. At this time mail delivery performance is improved and we will update when all systems are operating as normal.
Posted Mar 07, 2019 - 09:46 PST

Update

While we are still continuing to investigate, we are seeing mail delivery performance improve and any spooled email being delivered.
Posted Mar 07, 2019 - 08:47 PST

Investigating

We are currently investigating this issue. Mail is being processed, but in a degraded performance state causing the delivery delays. We will update via this channel as we work through the path to resolution.
Posted Mar 07, 2019 - 07:23 PST
This incident affected: ePrism (ePrism Hosted Service, ePrism On Premise Appliance) and NNX - Independent Platform.