Administrator Portal Alert
Incident Report for edgewave.com
Resolved
The issue has been resolved.
Posted Jun 04, 2019 - 08:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2019 - 08:03 PDT
Investigating
Some account administrators are receiving an innocuous alert notification after logging into their portal regarding account status. Administrators can ignore the alert and close the pop up window. We are investigating this issue and will update via this channel as we progress to resolution. Note that there is no impact to mail delivery or personal dashboard access.
Posted Jun 04, 2019 - 07:20 PDT
This incident affected: ePrism (ePrism Hosted Service).