Dashboard Access
Incident Report for edgewave.com
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 10:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2019 - 10:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2019 - 10:01 PDT
Update
We are continuing to investigate this issue.
Posted Nov 01, 2019 - 09:11 PDT
Update
We are continuing to investigate this issue.
Posted Nov 01, 2019 - 07:47 PDT
Investigating
We are currently investigating dashboard access issues affecting a segment of systems. Updates will be posted here as we progress this issue towards resolution.
Posted Nov 01, 2019 - 07:23 PDT
This incident affected: ePrism (ePrism Hosted Service) and NNX - Independent Platform.