Dashboards - Accessing Quarantine Email
Incident Report for edgewave.com
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 16:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2020 - 03:37 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2020 - 03:37 PST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2020 - 15:14 PST
Investigating
We are currently investigating an issue where loading quarantine emails into view within personal dashboards is slow and/or will time out. We will update status via this channel as we work to resolve this issue.
Posted Feb 06, 2020 - 11:27 PST
This incident affected: ePrism (ePrism Hosted Service) and NNX - Independent Platform.