Dashboard Access
Incident Report for edgewave.com
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 07:55 PST
Monitoring
We have mitigated the issue and are monitoring.
Posted Jan 22, 2020 - 10:46 PST
Investigating
We are currently investigating dashboard access issues affecting a segment of systems. Updates will be posted here as we progress this issue towards resolution.
Posted Jan 22, 2020 - 07:43 PST
This incident affected: ePrism (ePrism Hosted Service) and NNX - Independent Platform.