Dashboards Unavailable, Mail Delivery Delays, Encryption Dashboards
Incident Report for edgewave.com
Resolved
This incident has been resolved.
Posted Jul 09, 2019 - 18:16 PDT
Monitoring
A fix has been implemented. Dashboards are back online and spooled email will continue to be released. New mail will be delivered as expected. We will continue to monitor service levels post fix.
Posted Jul 09, 2019 - 15:45 PDT
Identified
The issue has been identified and we are implementing a fix. Estimated time to resolution is 30 minutes. There will be intermittent connectivity for the next 30 minutes while we put the fix in place.
Posted Jul 09, 2019 - 15:10 PDT
Update
We are continuing to investigate this issue.
Posted Jul 09, 2019 - 15:04 PDT
Update
Dashboard access is still unavailable. While email delivery delays are still present, we are seeing the delay time and spooling diminish over time as queued mail is processed.
Posted Jul 09, 2019 - 14:47 PDT
Update
We have identified that encryption dashboards are also unavailable. Encryption is still occurring, but the encrypted emails cannot be opened via the dashboard.
Posted Jul 09, 2019 - 12:55 PDT
Update
We are continuing to investigate this issue.
Posted Jul 09, 2019 - 12:50 PDT
Update
We continue to investigate the cause for dashboard unavailability and mail delivery delays. We are mitigating the delivery delays in real time as soon as we detect. As soon as we identify cause we will issue an estimated time to resolution.
Posted Jul 09, 2019 - 12:25 PDT
Update
We are continuing to investigate this issue. We are also aware of some potential delays in email delivery in addition to some dashboards being unavailable. We are working to mitigate the mail delays in real time. No email is being lost, just delayed.
Posted Jul 09, 2019 - 09:13 PDT
Investigating
Some customers may be unable to access their dashboards at this time. We are investigating and will update via this channel when we have progress to resolution. Note that mail delivery is not impacted, only access to dashboards.
Posted Jul 09, 2019 - 06:09 PDT
This incident affected: ePrism (ePrism Hosted Service).