Certificate Error for Dashboards
Incident Report for edgewave.com
Resolved
This incident has been resolved. Access to dashboards are now accessible with no errors.
Posted Jun 24, 2019 - 04:28 PDT
Identified
This issue has been identified and a fix implemented.
Posted Jun 24, 2019 - 04:26 PDT
Investigating
We are currently investigating access issues with dashboards for some users. User experiences a certificate error and cannot login. We will update via this channel as we progress the issue to resolution. Note that mail delivery is NOT impacted, only access to personal/admin dashboards.
Posted Jun 24, 2019 - 03:40 PDT
This incident affected: ePrism (ePrism Hosted Service).