Intermittent Dashboard Access
Incident Report for edgewave.com
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 16:05 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2019 - 15:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2019 - 15:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2019 - 15:29 PDT
Investigating
We are currently investigating dashboard access issues affecting a segment of systems. Updates will be posted here as we progress this issue towards resolution.
Posted Oct 17, 2019 - 15:08 PDT
This incident affected: ePrism (ePrism Hosted Service) and NNX - Independent Platform.