Dashboard Access
Incident Report for edgewave.com
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 18:19 PDT
Investigating
We are currently investigating an issue with dashboard access for users using Microsoft credentials.
Posted Apr 03, 2020 - 13:49 PDT
This incident affected: ePrism (ePrism Hosted Service).